תקיפות שעושות שימוש בפגיעות בתוכנת Outlook

פיקוד הסייבר האמריקאי פרסם לאחרונה תקיפות העושות שימוש בפגיעות בתוכנת Outlook.

הפגיעות קיימת בגרסאות Outlook  הבאות:

  • Microsoft Outlook 2010 Service Pack 2 (32-bit editions)
  • Microsoft Outlook 2010 Service Pack 2 (64-bit editions)
  • Microsoft Outlook 2013 RT Service Pack 1
  • Microsoft Outlook 2013 Service Pack 1 (32-bit editions)
  • Microsoft Outlook 2013 Service Pack 1 (64-bit editions)
  • Microsoft Outlook 2016 (32-bit edition)
  • Microsoft Outlook 2016 (64-bit edition

למשתמשים בהם מותקנות גרסאות ה-Outlook  המצוינות, מומלץ לבחון התקנת העדכונים אשר בקישור הבא:

https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2017-11774

 

אוניברסיטת תל אביב עושה כל מאמץ לכבד זכויות יוצרים. אם בבעלותך זכויות יוצרים בתכנים שנמצאים פה ו/או השימוש
שנעשה בתכנים אלה לדעתך מפר זכויות, נא לפנות בהקדם לכתובת שכאן >>